This topic contains 1 reply, has 2 voices, and was last updated by https://www.duckietown.org/wp-content/uploads/ap_avatars/1679091c5a880faf6fb5e6087eb1b2dc.jpg Liam Paull 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #33580

    femust
    Participant

    Hey, I am wondering whether duckiebot is compatible with Adafruit DC and Stepper Motor HAT for Raspberry Pi, because it seems that DTS environment works, even I am able to lookup commands on rqt_console but at the end, DC motors don’t work. So it seems that there is this gap between higher layer vs lower layer of software. If not where the changes should be made in order to make it work?

    #34540
    https://www.duckietown.org/wp-content/uploads/ap_avatars/1679091c5a880faf6fb5e6087eb1b2dc.jpg
    Liam Paull
    Keymaster

    Hi femust,

    We haven’t tested the backwards compatibility with the older version of the hardware and the new version of the software yet.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Close Menu