Front page Forums Technical Duckiebot Setup (connections, etc.) Duckiebot does not connect to home network

This topic contains 0 replies, has 1 voice, and was last updated by  ssnirgudkar 7 months, 1 week ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #43912

    ssnirgudkar
    Participant

    Hello,
    We are using duckiebot for robotics course at UMass, Lowell.

    In the lab, we are using ‘duckietown’ network and my duckie bot was able to connect to this network. However, when I took the robot home, it is not able to connect to my home network.
    The wpa_supplicant.conf file is correct as far as I can see.

    I tried a lot of things and also captured images of screenshot ( connected HDMI cable + keyboard to my bot). I can log-in into the system but because it is not connected to internet, I cannot ping it or ssh into it from my laptop.

    Can you see this photo? – https://photos.app.goo.gl/eGC23aaa7n6ZSFk18
    If yes, I can share more screenshots.

    I can really use some help here. I have searched all over internet and tried lot of things but none is working.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Close Menu