0
0 Comments

I am bit confused with software versions.
duckietown-shell requires python3.6. I can install it on ubuntu 18.04 but not on ubuntu 16.04, there is python3.5 by default.
ROS kinetic is available for ubuntu 16.04 but not for ubuntu 18.04.
Which versions are expected to work?
Best Regards,
Aarne Roosi

Answered question