0

After I clicked “Run” in the portainer, I got the following message at the top right corner for a second:
No such container: 2ce0dd4c514947561efeb28f74775fef5238c910a91c279923315f7f922657ac
Result: the window doesn’t open
Terminal:
[email protected]:~$ dts duckiebot demo –demo_name camera –duckiebot_name duckiebutt
INFO:dts:duckietown-shell 4.0.26
dts : Problems with a command?
:
: Report here: https://github.com/duckietown/duckietown-shell-commands/issues
:
: Troubleshooting:
:
: – If some commands update fail, delete ~/.dt-shell/commands
:
: – To reset the shell to “factory settings”, delete ~/.dt-shell
:
: (Note: you will have to re-configure.)
INFO:duckietown-challenges:duckietown-challenges 4.0.30
INFO:dts:duckietown-shell-commands 4.0.43
INFO:dts:Using package duckietown
INFO:dts:demo_camera already running – stopping it first..
INFO:dts:removing demo_camera
INFO:dts:Running command roslaunch duckietown camera.launch veh:=duckiebutt
[email protected]:~$ dts duckiebot calibrate_intrinsics duckiebutt
INFO:dts:duckietown-shell 4.0.26
dts : Problems with a command?
:
: Report here: https://github.com/duckietown/duckietown-shell-commands/issues
:
: Troubleshooting:
:
: – If some commands update fail, delete ~/.dt-shell/commands
:
: – To reset the shell to “factory settings”, delete ~/.dt-shell
:
: (Note: you will have to re-configure.)
INFO:duckietown-challenges:duckietown-challenges 4.0.30
INFO:dts:duckietown-shell-commands 4.0.43
INFO:dts:intrinsic_calibration_duckiebutt already running – stopping it first..
INFO:dts:removing intrinsic_calibration_duckiebutt
access control disabled, clients can connect from any host
INFO:dts:Running intrinsic_calibration_duckiebutt on localhost with environment vars: {‘HOSTNAME’: ‘duckiebutt’, ‘ROS_MASTER’: ‘duckiebutt’, ‘DUCKIEBOT_NAME’: ‘duckiebutt’, ‘ROS_MASTER_URI’: ‘http://192.168.50.80:11311’, ‘QT_X11_NO_MITSHM’: 1, ‘DISPLAY’: ‘:0’}
INFO:dts:When the window opens you will need to move the checkerboard around in front of the Duckiebot camera
[email protected]:~$

Posted new comment

Hey I figured out,but I got a dark window… I tested my SD card with another person’s duckiebot and it was working… Why my duckiebot is not working?